Failure detected in Kubernetes pods.
Incident Report for Elevatus
Resolved
This incident has been resolved. All services should now be operating normally. We apologize for any inconvenience.
Posted Sep 08, 2020 - 09:41 GMT+03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 09:36 GMT+03:00
Identified
The issue has been identified as a mismatch in nodeSelectors causing multiple pod failures. A fix is being implemented.
Posted Sep 08, 2020 - 09:29 GMT+03:00
Investigating
We are currently investigating this issue.
Posted Sep 08, 2020 - 09:19 GMT+03:00